<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Unclear if a double-dog dare was involved | Police reports, Dec. 12 - 18 | Articles | News | RBLandmark.com</title>
<meta property="og:title" content="Unclear if a double-dog dare was involved | Police reports, Dec. 12 - 18" />
<meta name="twitter:title" content="Unclear if a double-dog dare was involved | Police reports, Dec. 12 - 18" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.rblandmark.com/RBL.js/?v=d62c1bab590cffd616e80a67175672c6"></script>
<script src="http://www.rblandmark.com/RBL.js/?more=true&v=d62c1bab590cffd616e80a67175672c6"></script>
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?v=d62c1bab590cffd616e80a67175672c6" />
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?media=print&v=d62c1bab590cffd616e80a67175672c6" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RBLandmark" />
<meta property="og:url" content="http://www.rblandmark.com/News/Articles/12-21-2016/Unclear-if-a-double_dog-dare-was-involved-%7C-Police-reports,-Dec.-12-_-18/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.rblandmark.com/News/Articles/12-21-2016/Unclear-if-a-double_dog-dare-was-involved-%7C-Police-reports,-Dec.-12-_-18/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="You know that scene in the film&nbsp;A Christmas Story, where the unfortunate Flick gets double-dog dared to stick his tongue on a flagpole on a cold winter day? Well, that doesn&#39;t just happen in beloved Christmas movies." />
<meta property="og:description" content="You know that scene in the film&nbsp;A Christmas Story, where the unfortunate Flick gets double-dog dared to stick his tongue on a flagpole on a cold winter day? Well, that doesn&#39;t just happen in beloved Christmas movies." />
<meta name="twitter:description" content="You know that scene in the film&nbsp;A Christmas Story, where the unfortunate Flick gets double-dog dared to stick his tongue on a flagpole on a cold winter day? Well, that doesn&#39;t just happen in beloved Christmas movies." />
<meta property="og:image" content="http://media4.rblandmark.com/Images/2/2/46242/2/1/2_2_46242_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.rblandmark.com/Images/2/2/46242/2/1/2_2_46242_2_1_690x520.jpg" />
<link rel="alternate" title="Riverside Brookfield Landmark" href="http://www.rblandmark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="RBLandmark.com Blogs" href="http://www.rblandmark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="RBL" />
<meta name="application-name" content="RBL" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.rblandmark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media3.rblandmark.com/Images/5/3/2/28/3/5_3_2_28_3_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe to Riverside Brookfield Landmark</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.rblandmark.com/shared/images/DayFewClouds.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">34&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.rblandmark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.rblandmark.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_1">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_3">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_2">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_4">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.rblandmark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.rblandmark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.rblandmark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Unclear if a double-dog dare was involved | Police reports, Dec. 12 - 18</li></ul><header><hgroup><h1 class="standard-headline News">Unclear if a double-dog dare was involved | Police reports, Dec. 12 - 18</h1></hgroup><p class="published margin-bottom-5"><time datetime="2016-12-21T17:17:03-06:00" pubdate >Wednesday, December 21st, 2016 5:17 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F12-21-2016%2FUnclear-if-a-double_dog-dare-was-involved-%257C-Police-reports%2C-Dec.-12-_-18%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Unclear%20if%20a%20double-dog%20dare%20was%20involved%20%7C%20Police%20reports%2C%20Dec.%2012%20-%2018"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F12-21-2016%2FUnclear-if-a-double_dog-dare-was-involved-%257C-Police-reports%2C-Dec.-12-_-18%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Unclear%20if%20a%20double-dog%20dare%20was%20involved%20%7C%20Police%20reports%2C%20Dec.%2012%20-%2018 @RBLandmark"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.rblandmark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><div class="sidebar-container"><div class="sidebar-content"><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.rblandmark.com/News/Articles/12-21-2016/Unclear-if-a-double_dog-dare-was-involved-%7C-Police-reports,-Dec.-12-_-18/Photos/46242/"><img src="http://media4.rblandmark.com/Images/2/2/46242/2/1/2_2_46242_2_1_350x700.jpg" /></a></div></div></div><div class="clear-left"></div><section class=""><p class="p1">You know that scene in the film <em>A Christmas Story</em>, where the unfortunate Flick gets double-dog dared to stick his tongue on a flagpole on a cold winter day? Well, that doesn't just happen in beloved Christmas movies.</p> <p class="p2">North Riverside paramedics responded to Commons Park, in the vicinity of the sledding hill, where a Riverside child, whose age was not reported, had his tongue stuck to a pole at around 4:20 p.m. on Dec. 18.</p> <p class="p2">North Riverside contacted Riverside police, so an officer could contact the boy's mother and let her know that her son might need to be transported to the hospital for treatment.</p> <p class="p4"><strong>Prison time for Riverside burglaries</strong></p> <p class="p2">On Dec. 7, a 24-year-old Chicago man pleaded guilty to several home burglaries in Cook and DuPage counties, including two Riverside, and has been sentenced to nine years in prison.</p> <p class="p2">Judge Paula Daleo sentenced James Ussery to six years for a burglary on North Cowley Road last May, which he committed while the family slept. He was sentenced to one year for stealing a bike from a residence in the 200 block of Longcommon Road that same night.</p> <p class="p2">Ussery got nine years each for two DuPage County burglaries and eight years for another in Cook County. He'll be eligible for parole in September 2024, according to the Illinois Department of Corrections website.</p> <p class="p4"><strong>Car left running is stolen</strong></p> <p class="p2">North Riverside police responded to 7-Eleven, 9205 Cermak Road, on Dec. 16 at about 4:25 a.m. after a 63-year-old man reported that his 2013 Lexus GS350, which he left running and unlocked in the parking lot while he went inside the store, was stolen.</p> <p class="p2">The victim said he had the key fob with him and didn't believe the vehicle could travel very far without it. The victim left his cellphone in the vehicle, and police were able to track its location to the vicinity of the cell tower in the 2300 block of 25th Avenue in Broadview at about 4:50 a.m. Police had not recovered the vehicle as of Dec. 19.</p> <p class="p2">The owner of the vehicle also told police that he'd left a .22-caliber Sig Sauer Mosquito handgun in a lock box in the car's trunk.</p> <p class="p4"><strong>Garage burglary</strong></p> <p class="p2">Brookfield police responded to the 9100 block of Roach Avenue on Dec. 15 after a resident called to report a garage break-in. The victim stated that two bicycles were taken from the unlocked detached garage between 5:30 and 7:30 p.m. A bottle of wine was left near where one of the bicycles had been stored.</p> <p class="p2">A police officer located one of the bicycles lying behind a business in the 9100 block of 31st Street.&nbsp;</p> <p class="p4"><strong>You can't leave your purse&nbsp;</strong><strong>in the car</strong></p> <p class="p2">A 24-year-old Chicago woman reported that someone shattered a passenger side window of her 2010 Mazda, which was parked in the lot at North Riverside Park Mall, 7501 Cermak Road, and removed a black purse from the front passenger seat on Dec. 14 between 5:30 and 6:50 p.m.</p> <p class="p2">The purse was later found near Entrance 2 of the mall. It was missing several items, including house keys, cosmetics and cash.</p> <p class="p2"><span class="s1">Also on Dec. 14, a 31-year-old Cicero woman reported that someone shattered the front passenger window of her 2004 Hyundai Santa Fe sometime between 6:30 and 7:15 p.m. and removed a black leather purse containing cash and cosmetics that was left inside.</span></p> <p class="p2">The vehicle had been parked near Entrance 2 of the North Riverside Park Mall.</p> <p class="p2">Finally, a 43-year-old Chicago woman reported that on Dec. 14 between 7 and 8 p.m. someone entered her 2007 Toyota, which was parked near Entrance 1 of the North Riverside Park Mall and stole a Michael Kors purse worth $450 and a roller suitcase containing four Royal Prestige cooking pans worth $1,000.</p> <p class="p2">A 23-year-old Riverside man reported that someone shattered the passenger side window of his 2013 Nissan, which was parked in the lot at Charter Fitness, 1770 Harlem Ave. in North Riverside, on Dec. 14 between 5:10 and 6:10 p.m. and removed a black backpack containing clothing, a wallet and a Samsung Galaxy S3 cellphone.</p> <p class="p2">A <span class="s1">51-year-old Cicero woman reported to police that someone forced open the driver's side door of her 2010 Chevy Impala, which was parked in the west lot of J.C. Penney at North Riverside Park Mall, 7501 Cermak Road, and removed multiple shopping bags from the trunk on Dec. 17 between 12:30 and 4:40 p.m.</span></p> <p class="p6"><em>These items were obtained from police reports filed by the Riverside, North Riverside and Brookfield police departments, Dec. 12-18, and represent a portion of the incidents to which police responded. Unless otherwise indicated, anybody named in these reports has only been charged with a crime. These cases have not been adjudicated.</em></p> <p class="p7"><strong>&mdash;Compiled by Bob Uphues</strong></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.rblandmark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.rblandmark.com/ga.php?utmac=MO-2714098-25&amp;utmn=1936165529&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F12-21-2016%2FUnclear-if-a-double_dog-dare-was-involved-%257C-Police-reports%2C-Dec.-12-_-18%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Riverside and Brookfield.</p><form action="https://rblandmark.us8.list-manage.com/subscribe/post?u=63d37dca444b944ea2afe1b7e&id=f289099148" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_63d37dca444b944ea2afe1b7e_f289099148" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1337" target="_blank">Subscribe</td><td><a href="http://www.rblandmark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.rblandmark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.rblandmark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.rblandmark.com/Classified/Ads/6409/"><h1 class="clear"><a class="News" href="http://www.rblandmark.com/Classified/Ads/6409/"><span ></span></a></h1><a class="block margin-auto margin-bottom-5" style="margin-top:2px; max-width:260px;" href="http://www.rblandmark.com/Classified/Ads/6409/"><img class="thumbnail" style="display:block; margin-left:auto; margin-right:auto; max-width:250px;" src="http://media4.rblandmark.com/Images/13/4/2915/2/1/13_4_2915_2_1_500x500.jpg" /></a><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p></p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.rblandmark.com/Classified/Ads/6409/">Read&nbsp;more...</a></p></div></section><link href="http://www.rblandmark.com/Classified/Ads/6409/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.rblandmark.com/Classified/"><p><a href="http://www.rblandmark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-20-2016/It's-important-to-keep-knowledge-of-the-past-alive/#Comment-32cad0ec1b7f3039f6f0223443bdbe32"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-20-2016/It's-important-to-keep-knowledge-of-the-past-alive/#Comment-32cad0ec1b7f3039f6f0223443bdbe32">Thank you for this piece. I&#039;ve been to the...</a></p><p class="by">By Leanne Pavel<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 21st, 2016 10:35 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-20-2016/It's-important-to-keep-knowledge-of-the-past-alive/">It&#39;s important to keep...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/2-27-2007/Milk-Run/#Comment-c5553367c509d5c8fcfd10da350a0863"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/2-27-2007/Milk-Run/#Comment-c5553367c509d5c8fcfd10da350a0863">It&#039;s always awesome to read something about the...</a></p><p class="by">By Mike Andrew<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 20th, 2016 6:10 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/2-27-2007/Milk-Run/">Milk Run</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Battle-lines-drawn-for-control-of-D103-board/#Comment-4623a897822317bc07f4fe45598676bb"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Battle-lines-drawn-for-control-of-D103-board/#Comment-4623a897822317bc07f4fe45598676bb">All we get from the other candidates is can&#039;t be...</a></p><p class="by">By George Mendlik<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 17th, 2016 1:34 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Battle-lines-drawn-for-control-of-D103-board/">Battle lines drawn for control of...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/#Comment-eac124e9fb39a8ebdbcf39d27b325ba6"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/#Comment-eac124e9fb39a8ebdbcf39d27b325ba6">Hi Scott Very proud of you and your success. ...</a></p><p class="by">By Winnifred Beers<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 16th, 2016 2:37 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/">Not your average anniversary gift</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-45d7012d169849a20db0516242fb3174"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-45d7012d169849a20db0516242fb3174">On behalf of the "Bootlickers of the VIP" which,...</a></p><p class="by">By Steven Spiro<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 16th, 2016 7:09 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/">Friends of VIP helps local families</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Riverside-commission-shoots-down-subdivision-bid/#Comment-a22b4a28be6ec8f99c563bdf165a86f0"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Riverside-commission-shoots-down-subdivision-bid/#Comment-a22b4a28be6ec8f99c563bdf165a86f0">Sounds like a case that needs to be heard in a higher...</a></p><p class="by">By Jolyn Crawford<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 15th, 2016 10:56 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Riverside-commission-shoots-down-subdivision-bid/">Riverside commission shoots down...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/#Comment-2a37906360d13e0a80d182eb3d281f5f"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/#Comment-2a37906360d13e0a80d182eb3d281f5f">Love that place!</a></p><p class="by">By Jolyn Crawford<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 15th, 2016 10:53 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Not-your-average-anniversary-gift/">Not your average anniversary gift</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-726c1865664e24df9f3ba19ddfa5cf60"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-726c1865664e24df9f3ba19ddfa5cf60">As the big heart of a small community, please don't...</a></p><p class="by">By Steven Spiro<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 15th, 2016 7:59 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/">Friends of VIP helps local families</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Brookfield,-RBHS-agree-to-settle-lawsuit/#Comment-cbaa4d2a0572461d1f7f694e45c06abd"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Brookfield,-RBHS-agree-to-settle-lawsuit/#Comment-cbaa4d2a0572461d1f7f694e45c06abd">What a waste of taxpayer ?'? </a></p><p class="by">By Mark Roegner<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 14th, 2016 5:06 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Brookfield,-RBHS-agree-to-settle-lawsuit/">Brookfield, RBHS agree to settle...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-e8a94ca3dfa856052b0d6e8f152dc04f"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/#Comment-e8a94ca3dfa856052b0d6e8f152dc04f">Nice cop-out, Brian. So, you have no idea as to...</a></p><p class="by">By Steven Spiro<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: December 14th, 2016 1:19 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/12-13-2016/Friends-of-VIP-helps-local-families/">Friends of VIP helps local families</a></p></div><div class="box-item center link" data-url="http://www.rblandmark.com/Community/Comments/"><p><a href="http://www.rblandmark.com/Community/Comments/">View All Comments</a></p></div></div><!-- RBLandmark.com Medium Rectangle 1 --><!-- BEGIN JS TAG - 300x250 rblandmark.com_W-IABD-106046_86322 - DO NOT MODIFY --><SCRIPT TYPE="text/javascript"> document.write('<S' + 'CRIPT TYPE="text/javascript" SRC="https://exchange.nativeads.com/tag?zone_id=16247&size=300x250&rnd=' + new Number(Math.floor(99999999 * Math.random())+1) + '"></S' + 'CRIPT>'); </SCRIPT> <!-- END TAG --> <script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="584710471";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.rblandmark.com/Home/Contact-us">Contact us</a> | <a href="http://www.rblandmark.com/Classified/">Classified</a> | <a  href="http://www.rblandmark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.rblandmark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.rblandmark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.rblandmark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="RBL.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="RBL.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="RBL.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="RBL.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2016 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
