<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Carol Bykowicz, 70 | Articles | News | RBLandmark.com</title>
<meta property="og:title" content="Carol Bykowicz, 70" />
<meta name="twitter:title" content="Carol Bykowicz, 70" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.rblandmark.com/RBL.js/?v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<script src="http://www.rblandmark.com/RBL.js/?more=true&v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?v=df07bbcbf0fce8456d6afb906491f5ce" />
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?media=print&v=df07bbcbf0fce8456d6afb906491f5ce" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RBLandmark" />
<meta property="og:url" content="http://www.rblandmark.com/News/Articles/2-7-2017/Carol-Bykowicz,-70/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.rblandmark.com/News/Articles/2-7-2017/Carol-Bykowicz,-70/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="Carol A. Bykowicz (nee Navickas), 70, of Brookfield, died on Feb. 2, 2017. Born on June 7, 1946, she worked as a property manager.&nbsp; Ms. Bykowicz is survived by her children, Steven (Anna Marie Ferreira) Bykowicz and Shari Bykowicz; her brother, Albert Balderman; and her many nieces, nephews and friends. She had a beautiful contagious smile that was loved by many.&nbsp;" />
<meta property="og:description" content="Carol A. Bykowicz (nee Navickas), 70, of Brookfield, died on Feb. 2, 2017. Born on June 7, 1946, she worked as a property manager.&nbsp; Ms. Bykowicz is survived by her children, Steven (Anna Marie Ferreira) Bykowicz and Shari Bykowicz; her brother, Albert Balderman; and her many nieces, nephews and friends. She had a beautiful contagious smile that was loved by many.&nbsp;" />
<meta name="twitter:description" content="Carol A. Bykowicz (nee Navickas), 70, of Brookfield, died on Feb. 2, 2017. Born on June 7, 1946, she worked as a property manager.&nbsp; Ms. Bykowicz is survived by her children, Steven (Anna Marie Ferreira) Bykowicz and Shari Bykowicz; her brother, Albert Balderman; and her many nieces, nephews and friends. She had a beautiful contagious smile that was loved by many.&nbsp;" />
<meta property="og:image" content="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_300x300.jpg" />
<meta name="twitter:image" content="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_300x300.jpg" />
<link rel="alternate" title="Riverside Brookfield Landmark" href="http://www.rblandmark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="RBLandmark.com Blogs" href="http://www.rblandmark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="RBL" />
<meta name="application-name" content="RBL" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.rblandmark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media3.rblandmark.com/Images/5/3/2/28/3/5_3_2_28_3_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe to Riverside Brookfield Landmark</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.rblandmark.com/shared/images/DayFog.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">53&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.rblandmark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.rblandmark.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_1">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_3">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_2">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_4">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.rblandmark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.rblandmark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.rblandmark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Carol Bykowicz, 70</li></ul><header><hgroup><h1 class="standard-headline News">Carol Bykowicz, 70</h1><h2 class="standard-subheadline" > Property manager</h2><p class="margin-0 italic" style="font-size:1.25em;"><span class="bold">Opinion:</span> Obituaries</p></hgroup><p class="published margin-bottom-5"><time datetime="2017-02-07T13:04:29-06:00" pubdate >Tuesday, February 7th, 2017 1:04 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F2-7-2017%2FCarol-Bykowicz%2C-70%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Carol%20Bykowicz%2C%2070"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F2-7-2017%2FCarol-Bykowicz%2C-70%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Carol%20Bykowicz%2C%2070 @RBLandmark"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.rblandmark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><div class="sidebar-container"><div class="sidebar-content"></div></div><div class="clear-left"></div><section class=""><p class="p1"><span class="s1">Carol A. Bykowicz (nee Navickas), 70, of Brookfield, died on Feb. 2, 2017. Born on June 7, 1946, she worked as a property manager.&nbsp;</span></p> <p class="p3"><span class="s1">Ms. Bykowicz is survived by her children, Steven (Anna Marie Ferreira) Bykowicz and Shari Bykowicz; her brother, Albert Balderman; and her many nieces, nephews and friends. She had a beautiful contagious smile that was loved by many.&nbsp;</span></p> <p class="p3"><span class="s1">A funeral Mass was celebrated Feb. 6 at St. Louise de Marillac Church in LaGrange Park, followed by interment at St. Casimir Cemetery.</span></p> <p class="p4"><span class="s1">Hitzeman Funeral Home, Brookfield, handled arrangements.</span></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.rblandmark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.rblandmark.com/ga.php?utmac=MO-2714098-25&amp;utmn=387763859&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F2-7-2017%2FCarol-Bykowicz%2C-70%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Riverside and Brookfield.</p><form action="https://rblandmark.us8.list-manage.com/subscribe/post?u=63d37dca444b944ea2afe1b7e&id=f289099148" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_63d37dca444b944ea2afe1b7e_f289099148" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1337" target="_blank">Subscribe</td><td><a href="http://www.rblandmark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.rblandmark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.rblandmark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.rblandmark.com/Classified/Ads/7123/"><h1 class="clear"><a class="News" href="http://www.rblandmark.com/Classified/Ads/7123/"><span ></span></a></h1><a class="block margin-auto margin-bottom-5" style="margin-top:2px; max-width:260px;" href="http://www.rblandmark.com/Classified/Ads/7123/"><img class="thumbnail" style="display:block; margin-left:auto; margin-right:auto; max-width:250px;" src="http://media4.rblandmark.com/Images/13/4/3216/2/1/13_4_3216_2_1_500x500.jpg" /></a><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p></p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.rblandmark.com/Classified/Ads/7123/">Read&nbsp;more...</a></p></div></section><link href="http://www.rblandmark.com/Classified/Ads/7123/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.rblandmark.com/Classified/"><p><a href="http://www.rblandmark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/2-7-2017/Officials-care-for-North-Riverside-families/#Comment-0c3a34fa820968aaa688e89c12cc64aa"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/2-7-2017/Officials-care-for-North-Riverside-families/#Comment-0c3a34fa820968aaa688e89c12cc64aa">Carol with all do respect, you are way off in regards...</a></p><p class="by">By Rag JR Barone<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 1:54 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/2-7-2017/Officials-care-for-North-Riverside-families/">Officials care for North Riverside...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/11-22-2016/John-Kurland,-69--/#Comment-f828bfdc2994cb03f61a97025b58d375"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/11-22-2016/John-Kurland,-69--/#Comment-f828bfdc2994cb03f61a97025b58d375">John you were an amazing friend. You will forever be...</a></p><p class="by">By Carla Fleming<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 9:24 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/11-22-2016/John-Kurland,-69--/">John Kurland, 69  </a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-26-2017/Village-of-Oak-Brook-sues-to-halt-red_light-camera/#Comment-046ba9e6b1eef9463e2771eeaac0e5b2"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-26-2017/Village-of-Oak-Brook-sues-to-halt-red_light-camera/#Comment-046ba9e6b1eef9463e2771eeaac0e5b2">This is a proper suit.  Oak brook Terrace wants this...</a></p><p class="by">By James Walker<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 3rd, 2017 12:51 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-26-2017/Village-of-Oak-Brook-sues-to-halt-red_light-camera/">Village of Oak Brook sues to halt...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/2-2-2017/Police:-Rumors-of-school-shooting-not-credible/#Comment-b1af9e3c4d5f2ec84bb85e5be0f6a7c4"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/2-2-2017/Police:-Rumors-of-school-shooting-not-credible/#Comment-b1af9e3c4d5f2ec84bb85e5be0f6a7c4">Is there any investigation as to who may be...</a></p><p class="by">By Earl Hickey<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 3rd, 2017 10:51 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/2-2-2017/Police:-Rumors-of-school-shooting-not-credible/">Police: Rumors of school shooting...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/Anderson-survives-petition-challenge/#Comment-fad5ce5a1ddf02560740b0949aa5b75c"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/Anderson-survives-petition-challenge/#Comment-fad5ce5a1ddf02560740b0949aa5b75c">Let&#039;s see James Koc a known Getty supporter. ...</a></p><p class="by">By Earl Johnson<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 3rd, 2017 10:31 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/Anderson-survives-petition-challenge/">Anderson survives petition challenge</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/#Comment-05754f850ed91afaf4230952ab0f0c4d"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/#Comment-05754f850ed91afaf4230952ab0f0c4d">As the Democrat locusts have spread west from the city...</a></p><p class="by">By George Nemecek<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 2nd, 2017 9:36 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/">Zalewski and the ladder</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/#Comment-2f6b35d09fbf6082915436809fedfa92"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/#Comment-2f6b35d09fbf6082915436809fedfa92">This paint Mike with a pretty broad brush.  Mike has...</a></p><p class="by">By Joe Ballerine<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 1st, 2017 12:59 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/Zalewski-and-the-ladder/">Zalewski and the ladder</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/More-propriety,-please/#Comment-3c932243dabcaae6c178d142c9210996"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/More-propriety,-please/#Comment-3c932243dabcaae6c178d142c9210996">Freedom of the press is a foundational principal of...</a></p><p class="by">By Jon Points<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 1st, 2017 12:33 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/More-propriety,-please/">More propriety, please</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/#Comment-e3e4f43addb3f05132c04f72fbaf9dcf"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/#Comment-e3e4f43addb3f05132c04f72fbaf9dcf">Gambling, Red Light Cameras offer a lot of dough but...</a></p><p class="by">By Sylvester Hartigan<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 1st, 2017 9:51 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/">When politicians ignore the law,...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/#Comment-3597fcb8e35b163fde7e086f50cb3eae"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/#Comment-3597fcb8e35b163fde7e086f50cb3eae">Another case of a mere paper cut turns into a gaping,...</a></p><p class="by">By Arion Cox<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 1st, 2017 8:46 AM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/1-31-2017/When-politicians-ignore-the-law,-everyone-loses/">When politicians ignore the law,...</a></p></div><div class="box-item center link" data-url="http://www.rblandmark.com/Community/Comments/"><p><a href="http://www.rblandmark.com/Community/Comments/">View All Comments</a></p></div></div><!-- RBLandmark.com Medium Rectangle 1 --><!-- BEGIN JS TAG - 300x250 rblandmark.com_W-IABD-106046_86322 - DO NOT MODIFY --><SCRIPT TYPE="text/javascript"> document.write('<S' + 'CRIPT TYPE="text/javascript" SRC="https://exchange.nativeads.com/tag?zone_id=16247&size=300x250&rnd=' + new Number(Math.floor(99999999 * Math.random())+1) + '"></S' + 'CRIPT>'); </SCRIPT> <!-- END TAG --> <script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="584710471";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.rblandmark.com/Home/Contact-us">Contact us</a> | <a href="http://www.rblandmark.com/Classified/">Classified</a> | <a  href="http://www.rblandmark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.rblandmark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.rblandmark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.rblandmark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="RBL.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="RBL.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="RBL.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="RBL.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
