<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Brookfield police cite two for BB-gun shootings | Articles | News | RBLandmark.com</title>
<meta property="og:title" content="Brookfield police cite two for BB-gun shootings" />
<meta name="twitter:title" content="Brookfield police cite two for BB-gun shootings" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.rblandmark.com/RBL.js/?v=8e689f566a4d59a6dc25ef0ff5197722"></script>
<script src="http://www.rblandmark.com/RBL.js/?more=true&v=8e689f566a4d59a6dc25ef0ff5197722"></script>
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?v=8e689f566a4d59a6dc25ef0ff5197722" />
<link rel="stylesheet" type="text/css" href="http://www.rblandmark.com/RBL.css/?media=print&v=8e689f566a4d59a6dc25ef0ff5197722" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RBLandmark" />
<meta property="og:url" content="http://www.rblandmark.com/News/Articles/8-18-2017/Brookfield-police-cite-two-for-BB_gun-shootings/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.rblandmark.com/News/Articles/8-18-2017/Brookfield-police-cite-two-for-BB_gun-shootings/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="Brookfield police have cited two local teenagers they say were involved in a series of BB-gun shootings during the month of July. Police reported four such incidents in which five people were struck by BBs &ndash; one of them in the face -- between July 10 and July 27." />
<meta property="og:description" content="Brookfield police have cited two local teenagers they say were involved in a series of BB-gun shootings during the month of July. Police reported four such incidents in which five people were struck by BBs &ndash; one of them in the face -- between July 10 and July 27." />
<meta name="twitter:description" content="Brookfield police have cited two local teenagers they say were involved in a series of BB-gun shootings during the month of July. Police reported four such incidents in which five people were struck by BBs &ndash; one of them in the face -- between July 10 and July 27." />
<meta property="og:image" content="http://media4.rblandmark.com/Images/2/2/50987/2/1/2_2_50987_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.rblandmark.com/Images/2/2/50987/2/1/2_2_50987_2_1_690x520.jpg" />
<link rel="alternate" title="Riverside Brookfield Landmark" href="http://www.rblandmark.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="RBLandmark.com Blogs" href="http://www.rblandmark.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.rblandmark.com/Images/5/3/2/41/3/5_3_2_41_3_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/6/2/5_3_2_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.rblandmark.com/Images/5/3/2/5/2/5_3_2_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="RBL" />
<meta name="application-name" content="RBL" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.rblandmark.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media3.rblandmark.com/Images/5/3/2/28/3/5_3_2_28_3_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug"><a class="bold" style="font-size:.8em; line-height:1.1;" target="blank" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe to Riverside Brookfield Landmark</a></div><div class="clear"></div><div class="search-box-content"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.rblandmark.com/shared/images/DayPartlyCloudy.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">83&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:25px;" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.rblandmark.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.rblandmark.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_1">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_3">Sports</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=10_3_2">Obits</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/News/Articles/?Page=1&Search=&Sections%5B%5D=10_2_4">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1337">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.rblandmark.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.rblandmark.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.rblandmark.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.rblandmark.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.rblandmark.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.rblandmark.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.rblandmark.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">Brookfield police cite two for BB-gun shootings</li></ul><header><hgroup><h1 class="standard-headline News">Brookfield police cite two for BB-gun shootings</h1><h2 class="standard-subheadline" >Five teens hit by pellets in four July incidents</h2></hgroup><p class="published margin-bottom-5"><time datetime="2017-08-18T15:50:36-05:00" pubdate >Friday, August 18th, 2017 3:50 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F8-18-2017%2FBrookfield-police-cite-two-for-BB_gun-shootings%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Brookfield%20police%20cite%20two%20for%20BB-gun%20shootings"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.rblandmark.com%2FNews%2FArticles%2F8-18-2017%2FBrookfield-police-cite-two-for-BB_gun-shootings%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Brookfield%20police%20cite%20two%20for%20BB-gun%20shootings @RBLandmark"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.rblandmark.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.rblandmark.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><div class="sidebar-container"><div class="sidebar-content"><div class="thumbnail margin-bottom-5"><a class="block" href="http://www.rblandmark.com/News/Articles/8-18-2017/Brookfield-police-cite-two-for-BB_gun-shootings/Photos/50987/"><img src="http://media4.rblandmark.com/Images/2/2/50987/2/1/2_2_50987_2_1_350x700.jpg" /></a></div></div></div><p style="margin-bottom:0px;">By <a class="News" href="http://www.rblandmark.com/Community/People/Bob-Uphues/"><span>Bob Uphues</span></a></p><p class="author-title">Editor</p><div class="clear-left"></div><section class=""><p class="head">Brookfield police have cited two local teenagers they say were involved in a series of BB-gun shootings during the month of July. Police reported four such incidents in which five people were struck by BBs &ndash; one of them in the face -- between July 10 and July 27.</p> <p>No one was seriously hurt, but the victims of the shootings were "understandably terrified" by the incidents, said Deputy Police Chief Edward Petrak, who announced the arrests on Aug. 18.</p> <p>According to Petrak, both were given citations for violating local ordinances regarding disorderly conduct and assault. An 18-year-old Brookfield resident was given eight such tickets (two for each incident), because he reportedly was involved in all four incidents, three of them simply as the driver, police said.</p> <p>Police also cited a 15-year-old boy for disorderly conduct and assault for his alleged involvement in one incident.</p> <p>The two will appear before the local adjudicator on Sept. 14. Fines for the offenses range between $500 and $750 per offense, said Petrak. The village could also ask the adjudicator to order the teens to participate in community service.</p> <p>The first incident was reported July 10 at 10:25 p.m., when an 18-year-old Brookfielder said he was walking in the 3500 block of Grand Boulevard when he was struck four times in the legs by pellets fired from a black vehicle.</p> <p>On July 12 at 6 p.m., a 15-year-old boy told police he was sitting with friends on a bench in the 9100 block of Broadway Avenue when a clack vehicle drove by. Someone inside car fired a BB gun at him, hitting him in the right cheek.</p> <p>A 14-year old boy riding bikes with three friends near Lincoln School at about 9 p.m. on July 17 said a dark-colored car stopped and someone inside fired a BB gun at the group. The 14 year old was hit twice in the legs by BBs, police said.</p> <p>And on July 27 at about 9 p.m., two teenage boys reported that they were riding their bikes when both were hit multiple times in the arms and legs by BBs shot from a black sedan at the intersection of Garfield and Maple avenues.</p> <p>While police could have charged the 18 year old with a criminal misdemeanor and could have petitioned the 15 year old to juvenile authorities, they decided to issue local ordinance violations, instead.</p> <p>Petrak called this particular case a "gray area," because the evidence police had in hand was limited. None of the victims could positively ID the offenders, and all police had was grainy surveillance camera footage from outside Lincoln School, where the July 17 incident happened.</p> <p>Brookfield police set up surveillance to try to catch the offenders in the act, but once they received the video evidence and got a tip on the name of someone possibly involved, they decided to act before someone was seriously hurt, Petrak said.</p> <p>On Aug. 9, police visited the home of the 18 year old and talked to a parent, who confirmed the car in the video might belong to his family and that his son did own an Airsoft gun.</p> <p>"The parents were extremely cooperative to help get this resolved," Petrak said.</p> <p>Police visited the home again on Aug. 14 to interview the 18 year old, who reportedly confessed to being involved in the four incidents.</p> <p>"It's a relief for us to have this resolved," Petrak said. "While these four incidents all involved an Airsoft rifle, out victims, many just young kids walking and riding bikes, were understandably terrified by the experience. They weren't sure what [the offenders] were shooting at the time, and the panic and reactions could have easily caused further injuries to our young victims.</p> <p>&nbsp;</p><p><b>Contact:</b><br/> Email:&nbsp;<a href="mailto:buphues@wjinc.com">buphues@wjinc.com</a>  Twitter:&nbsp;<a target="blank" href="http://www.twitter.com/@RBLandmark">@RBLandmark</a></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.rblandmark.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.rblandmark.com/ga.php?utmac=MO-2714098-25&amp;utmn=1074828413&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F8-18-2017%2FBrookfield-police-cite-two-for-BB_gun-shootings%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Riverside and Brookfield.</p><form action="https://rblandmark.us8.list-manage.com/subscribe/post?u=63d37dca444b944ea2afe1b7e&id=f289099148" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_63d37dca444b944ea2afe1b7e_f289099148" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Riverside-Brookfield-Landmark/132046000209678" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/RBLandmark" target="blank"><img style="max-width:30px" src="http://media2.rblandmark.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.rblandmark.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.rblandmark.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1337" target="_blank">Subscribe</td><td><a href="http://www.rblandmark.com/Classified/">Classified</td></tr><tr><td><a href="http://www.rblandmark.com/News/Multimedia/">Multimedia</td><td><a href="http://www.rblandmark.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.rblandmark.com/Classified/Ads/7785/"><h1 class="clear"><a class="News" href="http://www.rblandmark.com/Classified/Ads/7785/"><span >Oak Park HUGE YARD SALE</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>1108 N OAK PARK AVE SAT 8/19 9AM TO 1PM Huge Yard Sale! Back to School Kids Clothes and Shoes!</p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.rblandmark.com/Classified/Ads/7785/">Read&nbsp;more...</a></p></div></section><link href="http://www.rblandmark.com/Classified/Ads/7785/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.rblandmark.com/Classified/"><p><a href="http://www.rblandmark.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-04150f75f53772a9dc6623957c0ad763"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-04150f75f53772a9dc6623957c0ad763">Congratulations, Riverside Police Department.  Great...</a></p><p class="by">By Jack Corliss<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 17th, 2017 6:27 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/">Riverside police partner with...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-cf7c28e8a4cb3e169ed73c734ff729de"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-cf7c28e8a4cb3e169ed73c734ff729de">Perhaps if the threat of a ticket or being towed...</a></p><p class="by">By Wendy Neal<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 17th, 2017 5:31 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/">Riverside police partner with...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-add391f7dc119ff9057ffc8944c6e973"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-add391f7dc119ff9057ffc8944c6e973">2000: "Don't get in strangers' cars." "Don't meet...</a></p><p class="by">By Brian Schwind<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 17th, 2017 4:17 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/">Riverside police partner with...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-211722ef6ed5557bf04e68839cdc9105"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/#Comment-211722ef6ed5557bf04e68839cdc9105">I live in Brookfield and I hope the Brookfield Police...</a></p><p class="by">By Diane Denneny<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 16th, 2017 11:22 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-police-partner-with-ride_share-company/">Riverside police partner with...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-oak-reclaimed-for-'higher-use'/#Comment-e87410b0c31663cdb3a2e0225cf9a3c8"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-oak-reclaimed-for-'higher-use'/#Comment-e87410b0c31663cdb3a2e0225cf9a3c8">Excellent idea!  Interesting fun and smart. </a></p><p class="by">By Dan Zigulich<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 16th, 2017 4:52 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Riverside-oak-reclaimed-for-'higher-use'/">Riverside oak reclaimed for...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/#Comment-37edf0ebc29b0a1eac34864659b1a5f0"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/#Comment-37edf0ebc29b0a1eac34864659b1a5f0">A neighbor heard crackling. noise while outside while...</a></p><p class="by">By Dave Witken<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 16th, 2017 12:19 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/">Fire guts North Riverside home</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/#Comment-4d767e952bc2cdedb4946ca561a31f4c"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/#Comment-4d767e952bc2cdedb4946ca561a31f4c">A great job by the professional fire fighters of the...</a></p><p class="by">By Richie Gray<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 15th, 2017 9:40 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-15-2017/Fire-guts-North-Riverside-home/">Fire guts North Riverside home</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-8-2017/Brookfield-wins-grant-for-surveillance-cameras/#Comment-797cfaf373dcd4cfa568271bb82acadf"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-8-2017/Brookfield-wins-grant-for-surveillance-cameras/#Comment-797cfaf373dcd4cfa568271bb82acadf">How will cameras help control 8 corners? Its only 20...</a></p><p class="by">By Margaret Mary<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 14th, 2017 7:59 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-8-2017/Brookfield-wins-grant-for-surveillance-cameras/">Brookfield wins grant for...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-2-2017/Feds:-Riversider-part-of-drug-trafficking-operation/#Comment-67a9ccfa028b51b56cc9917c3b5e9b7c"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-2-2017/Feds:-Riversider-part-of-drug-trafficking-operation/#Comment-67a9ccfa028b51b56cc9917c3b5e9b7c">No doubt a bad hombre.</a></p><p class="by">By Ben Venuti<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 14th, 2017 12:09 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-2-2017/Feds:-Riversider-part-of-drug-trafficking-operation/">Feds: Riversider part of drug...</a></p></div><div class="box-item link" data-url="http://www.rblandmark.com/News/Articles/8-10-2017/County-commissioners-pitch-sugary-drink-tax-repeal/#Comment-5f70adf1cea3a74b85682aee97402c8f"><p style="font-size:.9em;"><a href="http://www.rblandmark.com/News/Articles/8-10-2017/County-commissioners-pitch-sugary-drink-tax-repeal/#Comment-5f70adf1cea3a74b85682aee97402c8f">This tax has been a complete train wreck from day one....</a></p><p class="by">By Richie Gray<span class="right facebook bold"><img class="top" src="http://media1.rblandmark.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: August 12th, 2017 9:23 PM</p><p class="on">On: <a class="decoration" href="http://www.rblandmark.com/News/Articles/8-10-2017/County-commissioners-pitch-sugary-drink-tax-repeal/">County commissioners pitch sugary...</a></p></div><div class="box-item center link" data-url="http://www.rblandmark.com/Community/Comments/"><p><a href="http://www.rblandmark.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="584710471";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.rblandmark.com/Home/Contact-us">Contact us</a> | <a href="http://www.rblandmark.com/Classified/">Classified</a> | <a  href="http://www.rblandmark.com/News/Multimedia/">Multimedia</a> | <a href="http://www.rblandmark.com/Real-Estate/">Real Estate</a> | <a  href="http://www.rblandmark.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.rblandmark.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="RBL.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="RBL.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="RBL.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="RBL.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
